
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-101 home j36 mm-hover'>

<head>
		<base href="http://www.elkoradio.com/index.php/9-uncategorised/1-front-page-blurb" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Super User" />
	<meta name="description" content="The Digital Home of Elko Broadcasting Company" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Front Page Blurb</title>
	<link href="/templates/t3_bs3_blank/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.elkoradio.com/index.php/component/search/?Itemid=101&amp;catid=9&amp;id=1&amp;format=opensearch" rel="search" title="Search elkoradio.com" type="application/opensearchdescription+xml" />
	<link href="/t3-assets/css/css-bd327.css?t=995" rel="stylesheet" type="text/css" />
	<link href="/t3-assets/css/css-94a7b.css?t=778" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="http://www.elkoradio.com/media/jwadvanced/player/6/jwplayer.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
</head>

<body>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-12 col-sm-8 logo">
			<div class="logo-image">
				<a href="/" title="elkoradio.com">
											<img class="logo-img" src="/images/EBCLogo.jpg" alt="elkoradio.com" />
															<span>elkoradio.com</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

					<div class="col-xs-12 col-sm-4">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="search">
	<form action="/index.php" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>

					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="400" data-responsive="true">
<ul class="nav navbar-nav level0">
<li class="current active" data-id="101" data-level="1">
<a class="" href="/index.php"   data-target="#">Home </a>

</li>
<li class="dropdown mega" data-id="580" data-level="1">
<a class=" dropdown-toggle" href="/index.php/kelk-am-fm"   data-target="#" data-toggle="dropdown">KELK 95.9 FM <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="581" data-level="2">
<a class="" href="/index.php/kelk-am-fm/kelk-staff"   data-target="#">KELK Staff </a>

</li>
<li  data-id="586" data-level="2">
<a class="" href="https://network1sports.com/station/kelk"   data-target="#">Live Sports</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="582" data-level="1">
<a class=" dropdown-toggle" href="/index.php/jack-fm"   data-target="#" data-toggle="dropdown">93.7 Jack FM <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="583" data-level="2">
<a class="" href="/index.php/jack-fm/jack-staff"   data-target="#">Jack Staff </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="587" data-level="1">
<a class="" href="/index.php/fox-sports-elko"   data-target="#">Fox Sports 104.7 </a>

</li>
<li  data-id="585" data-level="1">
<a class="" href="/index.php/elko-live"   data-target="#">Elko Live </a>

</li>
<li class="dropdown mega" data-id="569" data-level="1">
<a class=" dropdown-toggle" href="/index.php/abc-featured-stories"   data-target="#" data-toggle="dropdown">ABC News Feeds <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="570" data-level="2">
<a class="" href="/index.php/abc-featured-stories/world-news-wrapper"   data-target="#">ABC World News </a>

</li>
<li  data-id="571" data-level="2">
<a class="" href="/index.php/abc-featured-stories/abc-national-news"   data-target="#">ABC National News </a>

</li>
<li  data-id="572" data-level="2">
<a class="" href="/index.php/abc-featured-stories/abc-political-news"   data-target="#">ABC Political News </a>

</li>
<li  data-id="573" data-level="2">
<a class="" href="/index.php/abc-featured-stories/abc-business-news"   data-target="#">ABC Business News </a>

</li>
<li  data-id="574" data-level="2">
<a class="" href="/index.php/abc-featured-stories/abc-health-news"   data-target="#">ABC Health News </a>

</li>
<li  data-id="575" data-level="2">
<a class="" href="/index.php/abc-featured-stories/abc-sports-news"   data-target="#">ABC Sports News </a>

</li>
<li  data-id="576" data-level="2">
<a class="" href="/index.php/abc-featured-stories/abc-entertainment-news"   data-target="#">ABC Entertainment </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="577" data-level="1">
<a class="" href="/index.php/local-events"   data-target="#">Local Events </a>

</li>
<li  data-id="578" data-level="1">
<a class="" href="/index.php/jobs"   data-target="#">Jobs </a>

</li>
<li  data-id="579" data-level="1">
<a class="" href="/index.php/contact-us"   data-target="#">Contact Us </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

  

  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8  col-md-9">
						

<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />


<!-- Aside -->
<aside class="article-aside clearfix">
    
    

			<div class="btn-group pull-right">
			<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span> <span class="caret"></span> </a>
						<ul class="dropdown-menu">
									<li class="print-icon"> <a href="/index.php/9-uncategorised/1-front-page-blurb?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="fa fa-print"></span>&#160;Print&#160;</a> </li>
													<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=t3_bs3_blank&amp;link=b34f1da85c212d548a9090f521c66c6fc6fed1ab" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><span class="fa fa-envelope"></span> Email</a> </li>
											</ul>
		</div>
	
  </aside>  
<!-- //Aside -->






	

	
	
	<section class="article-content clearfix" itemprop="articleBody">
		<p><img src="/images/EBC-Building-Cropped--FX1.jpg" alt="" width="1052" height="481" /></p>
<p><span style="font-size: 14pt;"><strong>Elko Broadcasting Company has been on the air since 1948 entertaining and informing our community.  </strong>And since 1974, one Elko family has proudly owned and operated the company.</span></p>
<p><span style="font-size: 14pt;">Though the formats may have changed through the years, the dedication to the community never wavered.</span></p>
<ul>
<li><span style="font-size: 14pt;"><strong><em>Listeners always receive the best local news, entertainment, and information </em></strong></span></li>
<li><span style="font-size: 14pt;"><strong><em>Advertisers receive excellent value, reaching a local audience, and giving them a leg up on their competition<br /> <br /> </em></strong></span></li>
</ul>
<p><span style="font-size: 14pt;"><strong>Local Radio Stations, Locally Owned<em> </em></strong></span></p>
<p> </p>
<p style="text-align: right;"><img src="/images/btn-jack.png" alt="" width="215" height="137" align="right" /><img src="/images/Fox-Sports-Elko-logo.jpg" alt="" width="205" height="152" /><img src="data:image/png;base64,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" /> </p>
<p style="text-align: right;">  </p>
<p> </p>
<p><br /><br /><br /></p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p><noscript>&amp;amp;amp;amp;lt;p&amp;amp;amp;amp;gt;Subscribe to RSS headline updates from: &amp;amp;amp;amp;lt;a href="http://feeds.feedburner.com/abcnews/EsED"&amp;amp;amp;amp;gt;&amp;amp;amp;amp;lt;/a&amp;amp;amp;amp;gt;&amp;amp;amp;amp;lt;br/&amp;amp;amp;amp;gt;Powered by FeedBurner&amp;amp;amp;amp;lt;/p&amp;amp;amp;amp;gt; </noscript></p> 	</section>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


</div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module " id="Mod139"><div class="module-inner"><h3 class="module-title "><span>Elko Live</span></h3><div class="module-ct"><div align="center">
	<div id='jwplayer139'>You must have <a href="http://get.adobe.com/flashplayer">the Adobe Flash Player</a> installed to view this player.</div>
			<script type='text/javascript'>
				jwplayer('jwplayer139').setup({
				'playlist': 'elkolive/playlist.xml',
				'height': '420',
				'width': '230',
				'primary': 'flash',
				'listbar': {
					'size': '380',
					'position': 'bottom'
				}
				});
			</script>
			
</div></div></div></div><div class="t3-module module " id="Mod142"><div class="module-inner"><h3 class="module-title "><span>Live Local Sports</span></h3><div class="module-ct">

<div class="custom"  >
	<p><a title="KELK | Live Sports" href="https://network1sports.com/station/kelk" target="_blank" rel="alternate"><img class="pull-center" style="display: block; margin-left: auto; margin-right: auto;" src="/images/net1sports.png" alt="" width="230" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod134"><div class="module-inner"><h3 class="module-title "><span>Local Weather</span></h3><div class="module-ct">

<div class="custom"  >
	<table style="background-color: #41c1e8; width: 230px; margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td>
<div id="wx_module_4810" style="text-align: left;"><a href="http://www.weather.com/weather/local/USNV0024">Elko Weather Forecast, NV</a>
<script type="text/javascript">// <![CDATA[
/* Locations can be edited manually by updating 'wx_locID' below.  Please also update */
   /* the location name and link in the above div (wx_module) to reflect any changes made. */
   var wx_locID = 'USNV0024';

   /* If you are editing locations manually and are adding multiple modules to one page, each */
   /* module must have a unique div id.  Please append a unique # to the div above, as well */
   /* as the one referenced just below.  If you use the builder to create individual modules  */
   /* you will not need to edit these parameters. */
   var wx_targetDiv = 'wx_module_4810';

   /* Please do not change the configuration value [wx_config] manually - your module */
   /* will no longer function if you do.  If at any time you wish to modify this */
   /* configuration please use the graphical configuration tool found at */
   /* https://registration.weather.com/ursa/wow/step2 */
   var wx_config='SZ=180x150*WX=FHW*LNK=SSNL*UNT=F*BGI=seasonal1*MAP=CSC|null*DN=elkoradio.com*TIER=0*PID=1317370088*MD5=f0e8fddbab4bd0d48784720d29d04503';

   document.write('<scr'+'ipt src="'+document.location.protocol+'//wow.weather.com/weather/wow/module/'+wx_locID+'?config='+wx_config+'&proto='+document.location.protocol+'&target='+wx_targetDiv+'"></scr'+'ipt>');
// ]]></script>
</div>
</td>
</tr>
</tbody>
</table></div>
</div></div></div><div class="t3-module module " id="Mod133"><div class="module-inner"><h3 class="module-title "><span>Gold Prices</span></h3><div class="module-ct">

<div class="custom"  >
	<table style="background-color: #b500f7; width: 230px; margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td style="text-align: left;" align="center">
<script src="http://www.gold-quote.net/3BARS/gen.php?lang=en" type="text/javascript">// <![CDATA[

// ]]></script>
<noscript> To get the <a href="http://www.gold-quote.net">gold price</a>, please enable Javascript. </noscript></td>
</tr>
</tbody>
</table></div>
</div></div></div><div class="t3-module module " id="Mod126"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p style="text-align: center;"><a href="/index.php/abc-featured-stories/world-news-wrapper"><img style="border: 0;" src="http://feeds.feedburner.com/abcnewsradioonline/jGsY.2.gif" alt="World News - ABC News Radio" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod127"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p style="text-align: center;"><a href="/index.php/abc-featured-stories/abc-national-news"><img style="border: 0;" src="http://feeds.feedburner.com/abcnewsradioonline/BamF.1.gif" alt="National News - ABC News Radio" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod128"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p style="text-align: center;"><a href="/index.php/abc-featured-stories/abc-political-news"><img style="border: 0;" src="http://feeds.feedburner.com/abcnewsradioonline/jhvp.1.gif" alt="Politics News - ABC News Radio" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod129"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p style="text-align: center;"><a href="/index.php/abc-featured-stories/abc-business-news"><img style="border: 0;" src="http://feeds.feedburner.com/abcnewsradioonline/EJAt.1.gif" alt="Business News - ABC News Radio" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod130"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p style="text-align: center;"><a href="/index.php/abc-featured-stories/abc-health-news"><img style="border: 0;" src="http://feeds.feedburner.com/abcnewsradioonline/tvSH.2.gif" alt="Health News - ABC News Radio" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod131"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p style="text-align: center;"><a href="/index.php/abc-featured-stories/abc-sports-news"><img style="border: 0;" src="http://feeds.feedburner.com/abcnewsradioonline/SgVl.2.gif" alt="Sports News" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod132"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p style="text-align: center;"><a href="/index.php/abc-featured-stories/abc-entertainment-news"><img style="border: 0;" src="http://feeds.feedburner.com/abcnewsradioonline/PVAI.1.gif" alt="Entertainment News - ABC News Radio" /></a></p></div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 

  

  
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
		<div class="container">
			
<ol class="breadcrumb ">
	<li class="active">You are here: &#160;</li><li><a href="/index.php" class="pathway">Home</a><span class="divider"><img src="/templates/t3_bs3_blank/images/system/arrow.png" alt="" /></span></li><li><a href="/index.php/9-uncategorised" class="pathway">Uncategorised</a><span class="divider"><img src="/templates/t3_bs3_blank/images/system/arrow.png" alt="" /></span></li><li><span>Front Page Blurb</span></li></ol>

		</div>
	</nav>
	<!-- //NAV HELPER -->

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class="module">
	<SCRIPT LANGUAGE="JavaScript">
<!--

//Script created by Ronny Drappier, http://sipreal.com
//Visit http://javascriptkit.com for this script

    today=new Date();
    y0=today.getFullYear();

  // end hiding --->
</SCRIPT>

Copyright © 1776-<SCRIPT LANGUAGE="JavaScript">
  <!--- Hide from old browsers
    document.write(y0);
  // end hiding --->
</SCRIPT> <a href="http://elkoradio.com">Elko Broadcasting Corporation</a> || Hosting and Design by <a href="http://outofmymind.info" target="_blank">OOMM</a>
</div>
</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->
</div>

</body>

</html>